انجمن تخصّصی کانستراکت

نسخه‌ی کامل: وینوس - خروجی آفلاین اندروید
شما در حال مشاهده نسخه آرشیو هستید. برای مشاهده نسخه کامل کلیک کنید.
صفحات: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38
سلام 
میخواستم ببینم برای اضافه کرده یه پلاگین به وینوس ، اگه پوشه ای که تو پوشه html خود کانستراکت هست رو آدرسش رو به وینوس بدیم درسته یا پوشه دیگه ای باید به وینوس بدیم ؟؟؟
از پلاگین های زیر کدومشون به جز خود پلاگین پارامتر میخواد (فک نمیکنم هیچ کدومشون بخواد حالا استادا یه نگاهی بکنن که خیال من هم راحت بشه )
1 - پلاگین بررسی نصب بودن برنامه 
2 - پلاگین پوشه (این رو میدونم پارامتر میخواد)
3 - تپسل
4 - پارسکور 
کدومشون نیاز به پارامتر دارن ؟؟؟
ضمنا اگه اون پوشه ای نیست که من میگم ، لطف کنید لینک گیت هاب پلاگین های تپسل و پارسکور رو بدید . 
ممنون 

البته الان نگاه کردم این پلاگین هایی که اضافه کردم پوششون نبود ، پس چطور باید به وینوس اضافشون کنم ؟؟؟ (فیلم رادیکال گیمز رو هم دیدم)

اصلا چه پلاگین هایی رو باید اضافه کنم ؟؟؟ کدوماش نمیخواد ؟؟؟ میشه یه توضیح در مورد این پلاگین های اضافه ای که تو کانستراکت میریزیم بدید ؟؟؟ که موقع خروجی دقیقا باید چیکار کنیم .
سلام
همه پلاگینا نیاز به نصب توی وینوس ندارن
فقط اونایی که گیتهاب دارن لازمه
تپسل و پوشه لازمه نصب بشن و برای نصب باید آدرس گیتهابشون رو وارد کنید (اگه برنامه git نصب باشه) یا گیتهابش رو دانلود کنید و آدرس پوشه اون رو بدید

پارسکور نیازی به گیتهاب نداره
(1396/12/2، 08:00 عصر)miladesign نوشته: [ -> ]سلام
همه پلاگینا نیاز به نصب توی وینوس ندارن
فقط اونایی که گیتهاب دارن لازمه
تپسل و پوشه لازمه نصب بشن و برای نصب باید آدرس گیتهابشون رو وارد کنید (اگه برنامه git نصب باشه) یا گیتهابش رو دانلود کنید و آدرس پوشه اون رو بدید

پارسکور نیازی به گیتهاب نداره

سلام من گیت هاب پلاگیت بازارتون رو دانلود کردم بعد وقتی توی وینوس میزنم بعد از چند دقیقه مینوسه پلاگین اضافه شد ولی اضافه نمیشه
چه کار کنم؟

ولی کوردوا دیالوگ را که دانلود کردم نصب میشه
پوشه گیت هاب تپسل رو باید از کجا دانلود کنم ؟؟؟ آیا پلاگین تپسل پارامتری چیزی میخواد ؟؟؟ یا لینک گیت هاب تپسل رو بدید لطفا
ضمنا توی لینک زیر یه چیزای دیگه گفته خود تپسل . حالا اگه از وینوس خروجی بگریم ، درست در میاد ؟؟؟
https://answers.tapsell.ir/?ht_kb=construct2-sdk-p2
(لطفا لینک گیت هاب تپسل رو بدید) 

ضمنا من وقتی خروجی میگرم علاوه بر همه فایل ها یه فایل sha512.js هم هست . اون رو باید حذفش کنم ، یا باید اونم با فایلای دیگه زیپ کنم ، یا این فایل نشونه یه مشکله ... ؟؟؟
سلام . واسه من این خطا رو میده :

(node:4912) UnhandledPromiseRejectionWarning: Unhandled promise rejection (rejection id: 1): CordovaError: Failed to find 'ANDROID_HOME' environment variable. Try setting setting it manually.
Failed to find 'android' command in your 'PATH'. Try update your 'PATH' to include path to valid SDK directory.
(node:4912) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.


آقا این خطا رو میده چیکار کنم ؟؟؟
کد:
Picked up _JAVA_OPTIONS: -Xmx2g
Error: cmd: Command failed with exit code 1 Error output:
Exception in thread "main" java.lang.RuntimeException: java.util.zip.ZipException: error in opening zip file
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:78)
    at org.gradle.wrapper.Install.createDist(Install.java:47)
    at org.gradle.wrapper.WrapperExecutor.execute(WrapperExecutor.java:129)
    at org.gradle.wrapper.GradleWrapperMain.main(GradleWrapperMain.java:48)
Caused by: java.util.zip.ZipException: error in opening zip file
    at java.util.zip.ZipFile.open(Native Method)
    at java.util.zip.ZipFile.<init>(ZipFile.java:220)
    at java.util.zip.ZipFile.<init>(ZipFile.java:150)
    at java.util.zip.ZipFile.<init>(ZipFile.java:164)
    at org.gradle.wrapper.Install.unzip(Install.java:160)
    at org.gradle.wrapper.Install.access$400(Install.java:29)
    at org.gradle.wrapper.Install$1.call(Install.java:70)
    at org.gradle.wrapper.Install$1.call(Install.java:47)
    at org.gradle.wrapper.ExclusiveFileAccessManager.access(ExclusiveFileAccessManager.java:65)
    ... 3 more
Picked up _JAVA_OPTIONS: -Xmx2g
(1396/12/3، 04:01 صبح)hiddendanger نوشته: [ -> ]سلام . واسه من این خطا رو میده :

(node:4912) UnhandledPromiseRejectionWarning: Unhandled promise rejection (rejection id: 1): CordovaError: Failed to find 'ANDROID_HOME' environment variable. Try setting setting it manually.
Failed to find 'android' command in your 'PATH'. Try update your 'PATH' to include path to valid SDK directory.
(node:4912) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.

کسی نییس؟
اونایی که متن خطا رو میذارن، توش نوشته مشکل چیه!
کافیه خودتون یکم توی گوگل اون خطا رو سرچ کنید کلی راه حل واستون میاد.
سلام . دوباره ی پیغام خطای دیگه داد .
تو گوگل چند بار سرچ کردم اما نفهمیدم باید چیکار کنم.
میشه شما راهنمایی کنید؟
(node:4472) UnhandledPromiseRejectionWarning: Unhandled promise rejection (rejection id: 1): CordovaError: Requirements check failed for JDK 1.8 or greater

(node:4472) [DEP0018] DeprecationWarning: Unhandled promise rejections are deprecated. In the future, promise rejections that are not handled will terminate the Node.js process with a non-zero exit code.

صفحات: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38